git-package.mk: Fix typo
authorKamil Rytarowski <n54@gmx.com>
Fri, 11 Dec 2015 02:24:37 +0000 (03:24 +0100)
committerKamil Rytarowski <n54@gmx.com>
Fri, 11 Dec 2015 02:24:37 +0000 (03:24 +0100)
mk/git-package.mk

index 9cccdb18a1d6297c3a101c227ad82ee0025e4653..afd4a56f6c30519529d8da8f643f2069806e6d90 100644 (file)
@@ -90,7 +90,7 @@ _GIT_FETCH_FLAGS.${repo}=     --quiet --recurse-submodules=yes --tags
 _GIT_CLONE_FLAGS.${repo}=      --quiet --recursive
 
 # For revision checkout we need deep copy
-. if !defined(GIT_BRANCH.${repo})
+. if !defined(GIT_REVISION.${repo})
 _GIT_FETCH_FLAGS.${repo}+=     --depth 1
 _GIT_CLONE_FLAGS.${repo}+=     --depth 1
 . endif