wip/e*: fix pkglint indentation warnings
authorRoland Illig <roland.illig@gmx.de>
Sat, 27 Jan 2018 20:39:58 +0000 (20:39 +0000)
committerRoland Illig <roland.illig@gmx.de>
Sat, 27 Jan 2018 20:39:58 +0000 (20:39 +0000)
pkglint -Wall -F -o aligned e*/

Several packages have been corrected manually for aesthetic reasons.
Only espresso revealed a bug in pkglint, in the case of a continuation
line that ends in a single totally empty line, followed by another
variable definition.

43 files changed:
eboard-extras/Makefile
ecb/Makefile
eclipse/Makefile
edb/Makefile
edelib/Makefile
edelib/options.mk
ekiga/options.mk
electricsheep/PLIST
electrum/Makefile
elementary17/Makefile
elinks-libmm/options.mk
elinks-snapshot/Makefile
elinks-snapshot/options.mk
elixir/Makefile
elk/Makefile
elscreen-git/Makefile
emacs-git/Makefile
emacs-git/modules.mk
emacs-git/options.mk
emacs-nox11-git/Makefile
emacs-session/Makefile
emacs-w3m-cvs/Makefile
emacs-w3m-cvs/buildlink3.mk
emboss-base/Makefile.common
emboss-domainatrix/PLIST
emboss-mse/Makefile
emboss/Makefile
empathy/Makefile
empathy/buildlink3.mk
entrance/buildlink3.mk
eot/Makefile
epsilon/Makefile
erlang-basho/Makefile.versions
erlang15/Makefile.versions
erlang15/options.mk
espresso/Makefile
espresso/PLIST
etos/Makefile
evas-software-x11/buildlink3.mk
evas/Makefile.common
eventd/Makefile
ever-note-mode/Makefile
evolution-rss/Makefile

index 3092226c27afdff408d094186c9951160167c680..1321d182e6731f1a8d90be7444b2929b974670b7 100644 (file)
@@ -10,7 +10,7 @@ HOMEPAGE=             http://www.bergo.eng.br/eboard/
 COMMENT=               Extras sets, pieces and sound or eboard
 LICENSE=               gnu-gpl-v2
 
-NO_BUILD=YES
+NO_BUILD=      YES
 
 DISTFILES+=            ${EXTRA2}${EXTRACT_SUFX}
 DISTFILES+=            ${EXTRA1}${EXTRACT_SUFX}
index 46b8da03477a1999c69b9cdd8cec1767b20902fb..d40379823e7e098edc71613f4228e81e405eea47 100644 (file)
@@ -4,14 +4,14 @@
 DISTNAME=              ecb-2.40
 PKGNAME=               ${EMACS_PKGNAME_PREFIX}${DISTNAME}
 CATEGORIES=            devel
-MASTER_SITES=  ${MASTER_SITE_SOURCEFORGE:=ecb/}
+MASTER_SITES=          ${MASTER_SITE_SOURCEFORGE:=ecb/}
 
 MAINTAINER=            pho@cielonegro.org
 HOMEPAGE=              http://ecb.sourceforge.net/
 COMMENT=               Emacs Code Browser
 LICENSE=               gnu-gpl-v2
 
-USE_TOOLS=      find gmake makeinfo
+USE_TOOLS=             find gmake makeinfo
 INFO_FILES=            yes
 
 MAKE_FLAGS+=           EMACS=${EMACS_BIN}
index 809552a50fd009bc1365ccc5d8d32ac33f8680ba..6f7d18f19586ca3c2660de27a7abf78b0078e5ba 100644 (file)
@@ -11,15 +11,15 @@ HOMEPAGE=   http://www.eclipse.org/
 COMMENT=       Java IDE
 LICENSE=       eclipse-license
 
-PKG_JVMS_ACCEPTED= sun-jdk6 sun-jdk15 sun-jdk14 openjdk7-bin openjdk7
+PKG_JVMS_ACCEPTED=     sun-jdk6 sun-jdk15 sun-jdk14 openjdk7-bin openjdk7
 
 MAKE_ENV+=     JAVA_HOME=${PKG_JAVA_HOME}
 
-USE_TOOLS+= perl
-REPLACE_PERL+= plugins/org.apache.ant_1.8.3.v20120321-1730/bin/antRun.pl
-REPLACE_PERL+= plugins/org.apache.ant_1.8.3.v20120321-1730/bin/complete-ant-cmd.pl
-REPLACE_PERL+= plugins/org.apache.ant_1.8.3.v20120321-1730/bin/runant.pl
-REPLACE_PYTHON+= plugins/org.apache.ant_1.8.3.v20120321-1730/bin/runant.py
+USE_TOOLS+=            perl
+REPLACE_PERL+=         plugins/org.apache.ant_1.8.3.v20120321-1730/bin/antRun.pl
+REPLACE_PERL+=         plugins/org.apache.ant_1.8.3.v20120321-1730/bin/complete-ant-cmd.pl
+REPLACE_PERL+=         plugins/org.apache.ant_1.8.3.v20120321-1730/bin/runant.pl
+REPLACE_PYTHON+=       plugins/org.apache.ant_1.8.3.v20120321-1730/bin/runant.py
 
 # XXX: Others might work but might need significant tweaking
 ONLY_FOR_PLATFORM=     NetBSD-*-i386 NetBSD-*-x86_64 Linux-*-*
index e01e18368ef7782a2b393cf53c17256f08d098eb..2620bc8daba00ac84f3da7817b7dbd4f2d7cd29c 100644 (file)
@@ -21,7 +21,7 @@ USE_TOOLS+=   pkg-config
 CONFIGURE_ARGS+=       --enable-ncurses
 CONFIGURE_ARGS+=       --enable-cxx
 
-PKG_CFLAGS=            # defined
+PKG_CFLAGS=            # defined
 PKGCONFIG_OVERRIDE+=   edb.pc.in
 
 CHECK_BUILTIN.db1:=    yes
index e764b5c17625941171ee3feb513ddc339b340847..04b46edc841ecf33268de621668f78bc38d9d575 100644 (file)
@@ -25,14 +25,14 @@ PKGCONFIG_OVERRIDE+=        edelib.pc.in
 PKG_OPTIONS_VAR=       PKG_OPTIONS.edelib
 PKG_SUPPORTED_OPTIONS= largefile nls shared
 PKG_SUGGESTED_OPTIONS= nls shared
-PLIST_VARS+=   shlibs statlibs
+PLIST_VARS+=           shlibs statlibs
 
 .include "../../mk/bsd.prefs.mk"
 .include "../../mk/bsd.options.mk"
 
 # Solaris /bin/sh is really bad, so use TOOLS_PLATFORM.sh if it's been defined.
 .if ${OPSYS} == "SunOS"
-REPLACE_SH+=    autogen.sh configure \
+REPLACE_SH+=   autogen.sh configure \
                 src/tinyscheme/gen-c-string.sh \
                 test/abicheck.sh tools/geniconmap
 .else
index cdb7f34e3c9a08d3bc799a8247e1c1c09d353b97..1d9380362ad39f9e8dfc8e3920f251422f350710 100644 (file)
@@ -13,9 +13,9 @@ CONFIGURE_ARGS+=      --disable-nls
 .endif
 
 .if !empty(PKG_OPTIONS:Mshared)
-PLIST.shlibs=yes
+PLIST.shlibs=          yes
 CONFIGURE_ARGS+=       --enable-shared
 .else
-PLIST.statlibs=yes
+PLIST.statlibs=                yes
 CONFIGURE_ARGS+=       --disable-shared
 .endif
index c22da4e35ae3f4281d7c692d1ad5602a22b99e0b..d662205d1ee4403087b46ddfe0577d1535722d3b 100644 (file)
@@ -1,8 +1,8 @@
 # $NetBSD: options.mk,v 1.5 2013/11/06 13:31:21 joerg Exp $
 
 PKG_OPTIONS_VAR=       PKG_OPTIONS.ekiga
-PKG_SUPPORTED_OPTIONS+= avahi dbus evolution-data-server gconf gnome notify
-PKG_SUGGESTED_OPTIONS+= avahi dbus gconf notify
+PKG_SUPPORTED_OPTIONS+=        avahi dbus evolution-data-server gconf gnome notify
+PKG_SUGGESTED_OPTIONS+=        avahi dbus gconf notify
 
 .include "../../mk/bsd.options.mk"
 
index 62675d2138df6ec499278b178cff088755f068c7..ab18f27b6d8c21c9b2217ee76458118e92ecd8f2 100644 (file)
@@ -1,12 +1,12 @@
 @comment $NetBSD: PLIST,v 1.3 2009/10/11 10:44:34 thomasklausner Exp $
 bin/electricsheep
 bin/electricsheep-voter
-bin/mpeg2dec_onroot
 bin/flam3-animate
 bin/flam3-convert
 bin/flam3-genome
 bin/flam3-render
-share/electricsheep/electricsheep-frown.png
-share/electricsheep/electricsheep-smile.png
+bin/mpeg2dec_onroot
 libexec/xscreensaver/config/electricsheep.xml
 man/man1/electricsheep.1
+share/electricsheep/electricsheep-frown.png
+share/electricsheep/electricsheep-smile.png
index c38cc8b9cfdbc53f1f44959386938f98e334724c..694e72cdcb1d85b85c645be98a9a457376a379e5 100644 (file)
@@ -12,7 +12,7 @@ LICENSE=      gnu-gpl-v3
 
 PYTHON_VERSIONS_ACCEPTED= 27
 NO_BUILD=      yes
-PYDISTUTILSPKG= yes
+PYDISTUTILSPKG=        yes
 
 DEPENDS+=      ${PYPKGPREFIX}-curses>=0nb4:../../devel/py-curses
 DEPENDS+=      ${PYPKGPREFIX}-slowaes-[0-9]*:../../security/py-slowaes
index d8ab40d9f40759cb8a9d5831f857828e6511b0ee..e4778aa33668f3907dfa19ca6be42e16e640052c 100644 (file)
@@ -17,12 +17,12 @@ USE_TOOLS+= autoconf automake gettext gmake pkg-config
 
 PKGCONFIG_OVERRIDE=    elementary.pc.in
 
-pre-configure:
-               cd ${WRKSRC} && ./autogen.sh
+MODULE_ARCH=           ${LOWER_OPSYS}${APPEND_ELF}${LOWER_OPSYS_VERSUFFIX}-${LOWER_ARCH}
+PLIST_SUBST=           MODULE_ARCH=${MODULE_ARCH}
+PRINT_PLIST_AWK+=      { gsub(/${MODULE_ARCH}/, "$${MODULE_ARCH}") }
 
-MODULE_ARCH=   ${LOWER_OPSYS}${APPEND_ELF}${LOWER_OPSYS_VERSUFFIX}-${LOWER_ARCH}
-PLIST_SUBST=   MODULE_ARCH=${MODULE_ARCH}
-PRINT_PLIST_AWK+=        { gsub(/${MODULE_ARCH}/, "$${MODULE_ARCH}") }
+pre-configure:
+       cd ${WRKSRC} && ./autogen.sh
 
 .include "../../wip/ecore/buildlink3.mk"
 .include "../../wip/eet/buildlink3.mk"
index d4e7813be9aea1df067428898eb257d3f2e7df47..7f0e666f1fd1b19707fd0ead8343ba35a225faf6 100644 (file)
@@ -1,21 +1,21 @@
 # $NetBSD: options.mk,v 1.2 2012/06/12 15:46:34 thomasklausner Exp $
 
-PKG_OPTIONS_VAR=       PKG_OPTIONS.elinks
-PKG_SUPPORTED_OPTIONS+=        bittorrent nntp javascript finger gopher
-PKG_SUPPORTED_OPTIONS+=        inet6 x11 elinks-exmode expat
-PKG_SUPPORTED_OPTIONS+= elinks-html-highlight elinks-root-exec libmm
-PKG_OPTIONS_GROUP.tls= gnutls ssl
+PKG_OPTIONS_VAR=               PKG_OPTIONS.elinks
+PKG_SUPPORTED_OPTIONS+=                bittorrent nntp javascript finger gopher
+PKG_SUPPORTED_OPTIONS+=                inet6 x11 elinks-exmode expat
+PKG_SUPPORTED_OPTIONS+=                elinks-html-highlight elinks-root-exec libmm
+PKG_OPTIONS_GROUP.tls=         gnutls ssl
 PKG_OPTIONS_REQUIRED_GROUPS=   tls
-PKG_SUGGESTED_OPTIONS= inet6 ssl libmm
+PKG_SUGGESTED_OPTIONS=         inet6 ssl libmm
 
-PKG_OPTIONS_LEGACY_OPTS= spidermonkey:javascript
+PKG_OPTIONS_LEGACY_OPTS=       spidermonkey:javascript
 
 .include "../../mk/bsd.options.mk"
 
 .if !empty(PKG_OPTIONS:Minet6)
-CONFIGURE_ARGS+= --enable-ipv6
+CONFIGURE_ARGS+=       --enable-ipv6
 .else
-CONFIGURE_ARGS+= --disable-ipv6
+CONFIGURE_ARGS+=       --disable-ipv6
 .endif
 
 .if !empty(PKG_OPTIONS:Mx11)
@@ -62,9 +62,9 @@ CONFIGURE_ARGS+=      --with-openssl=${BUILDLINK_PREFIX.openssl}
 
 .include "../../security/gnutls/buildlink3.mk"
 
-CONFIGURE_ARGS+= --with-gnutls-includes=${BUILDLINK_PREFIX.gnutls}/include
-CONFIGURE_ARGS+= --with-gnutls-libs=${BUILDLINK_PREFIX.gnutls}/lib
-CONFIGURE_ARGS+= --without-openssl
+CONFIGURE_ARGS+=       --with-gnutls-includes=${BUILDLINK_PREFIX.gnutls}/include
+CONFIGURE_ARGS+=       --with-gnutls-libs=${BUILDLINK_PREFIX.gnutls}/lib
+CONFIGURE_ARGS+=       --without-openssl
 .endif
 
 # Requires fsplib, which is not currently in pkgsrc.
index 9ae76c899c5be5845e85fcf27b5faa43203b9d7b..590150bbbb7d8c93f81a68cb6f742847c5a0f7e4 100644 (file)
@@ -1,11 +1,11 @@
 # $NetBSD: Makefile,v 1.11 2015/08/15 22:19:25 atomicules Exp $
 
 DISTNAME=      elinks-current-0.13
-PKGNAME=               elinks-0.13
+PKGNAME=       ${DISTNAME:S/-current-/-/}
 
 CATEGORIES=    www
 MASTER_SITES=  http://elinks.or.cz/download/
-EXTRACT_SUFX=          .tar.bz2
+EXTRACT_SUFX=  .tar.bz2
 MAINTAINER=    base@atomicules.co.uk
 HOMEPAGE=      http://elinks.or.cz/download/
 COMMENT=       Extended/Enhanced Links 0.13
@@ -14,11 +14,11 @@ LICENSE=    gnu-gpl-v2
 #NO_CHECKSUM=  Yes
 # Note: the distname stays the same even though the actual dist (checksum) changes every so often
 #       so update the below every time changes occur to the distinfo
-DIST_SUBDIR= elinks-20170813
+DIST_SUBDIR=   elinks-20170813
 
-CONFLICTS+=    elinks-[0-9]*
-LUA_VERSIONS_ACCEPTED= 51
-LUA_VERSIONS_INCOMPATIBLE= 52
+CONFLICTS+=                    elinks-[0-9]*
+LUA_VERSIONS_ACCEPTED=         51
+LUA_VERSIONS_INCOMPATIBLE=     52
 
 
 CONFIGURE_ARGS+=       --datadir=${PREFIX}/share/${PKGBASE}
index 01156ca28060314b5eed8426311237f5a21b67b9..b311aff62b9476f3de9993a7cf651d5656dc1a71 100644 (file)
@@ -1,17 +1,17 @@
 # $NetBSD: options.mk,v 1.6 2015/08/12 19:46:44 atomicules Exp $
 
-PKG_OPTIONS_VAR=       PKG_OPTIONS.elinks
-PKG_SUPPORTED_OPTIONS+=        bittorrent nntp finger gopher
-PKG_SUPPORTED_OPTIONS+=        inet6 x11 elinks-exmode expat
-PKG_SUPPORTED_OPTIONS+= elinks-html-highlight elinks-root-exec
-PKG_SUPPORTED_OPTIONS+=        kerberos
-PKG_SUPPORTED_OPTIONS+=        python
-PKG_OPTIONS_GROUP.tls= gnutls ssl
+PKG_OPTIONS_VAR=               PKG_OPTIONS.elinks
+PKG_SUPPORTED_OPTIONS+=                bittorrent nntp finger gopher
+PKG_SUPPORTED_OPTIONS+=                inet6 x11 elinks-exmode expat
+PKG_SUPPORTED_OPTIONS+=                elinks-html-highlight elinks-root-exec
+PKG_SUPPORTED_OPTIONS+=                kerberos
+PKG_SUPPORTED_OPTIONS+=                python
+PKG_OPTIONS_GROUP.tls=         gnutls ssl
 PKG_OPTIONS_GROUP.malloc=      boehm-gc elinks-fastmem
 PKG_OPTIONS_REQUIRED_GROUPS=   tls
 PKG_OPTIONS_OPTIONAL_GROUPS=   malloc
-PKG_SUGGESTED_OPTIONS= ssl elinks-html-highlight elinks-exmode
-PKG_SUGGESTED_OPTIONS+=        expat boehm-gc inet6
+PKG_SUGGESTED_OPTIONS=         ssl elinks-html-highlight elinks-exmode
+PKG_SUGGESTED_OPTIONS+=                expat boehm-gc inet6
 
 .include "../../mk/bsd.options.mk"
 
index 073796bdd8de546e55c89bb9dc486ee0a1c6201c..5250dcbd2450d60a9f15a31b8ba1f3780799c6e1 100644 (file)
@@ -1,30 +1,30 @@
 # $NetBSD$
 
-DISTNAME=              elixir-1.5.3
+DISTNAME=      elixir-1.5.3
 PKGREVISION=   1
-CATEGORIES=            lang
-MASTER_SITES=          ${MASTER_SITE_GITHUB:=elixir-lang/}
-EXTRACT_SUFX=          .zip
+CATEGORIES=    lang
+MASTER_SITES=  ${MASTER_SITE_GITHUB:=elixir-lang/}
+EXTRACT_SUFX=  .zip
 
-MAINTAINER=            pkgsrc-users@NetBSD.org
-HOMEPAGE=              http://elixir-lang.org/
-COMMENT=               Functional, meta-programming aware language built on top of Erlang VM
-LICENSE=               apache-2.0
+MAINTAINER=    pkgsrc-users@NetBSD.org
+HOMEPAGE=      http://elixir-lang.org/
+COMMENT=       Functional, meta-programming aware language built on top of Erlang VM
+LICENSE=       apache-2.0
 
-GITHUB_TAG=            v${PKGVERSION_NOREV}
+GITHUB_TAG=    v${PKGVERSION_NOREV}
 
-DEPENDS+=              erlang>=18.0:../../lang/erlang
+DEPENDS+=      erlang>=18.0:../../lang/erlang
 
-WRKSRC=                        ${WRKDIR}/${PKGBASE}-${PKGVERSION_NOREV}
+WRKSRC=                                ${WRKDIR}/${PKGBASE}-${PKGVERSION_NOREV}
 CHECK_INTERPRETER_SKIP+=       bin/mix
 CHECK_INTERPRETER_SKIP+=       lib/elixir/bin/mix
 
 USE_TOOLS+=    gmake gsed
-BUILD_TARGET= compile
+BUILD_TARGET=  compile
 
 .include "../../mk/bsd.pkg.mk"
 
 # These have to be included after bsd.pkg.mk otherwise elixir will warn the locale is set incorrectly as latin1
-MAKE_ENV += LC_CTYPE="en_US.UTF-8"
-MAKE_ENV += LC_LANG="en_US.UTF-8"
-MAKE_ENV += LC_ALL=""
+MAKE_ENV +=    LC_CTYPE="en_US.UTF-8"
+MAKE_ENV +=    LC_LANG="en_US.UTF-8"
+MAKE_ENV +=    LC_ALL=""
index 4e4a8d8f5e197a5bd80b1a868bdad352a95235f4..5fccaa790d62d2a52dfd41811f7f34d694c90560 100644 (file)
@@ -8,15 +8,15 @@ EXTRACT_SUFX= .tgz
 
 MAINTAINER=    jihbed.research@gmail.com
 HOMEPAGE=      http://elk.sourceforge.net/
-COMMENT=       All-electron full-potential linearised augmented-planewave
+COMMENT=       All-electron full-potential linearised augmented-planewave
 LICENSE=       gnu-gpl-v3
 
 DEPENDS+=      gnuplot>=4.2.6:../../graphics/gnuplot
 
 WRKSRC=                ${WRKDIR}/elk
 
-MAKE_JOBS_SAFE=NO
-ONLY_FOR_PLATFORM= NetBSD-*-* Linux-*-*
+MAKE_JOBS_SAFE=                NO
+ONLY_FOR_PLATFORM=     NetBSD-*-* Linux-*-*
 
 MAKEFILE_FILE= make.inc
 USE_TOOLS+=    gmake bash:run
index 5e76fd79ae3e05fce2460b62388bc273b71b2224..340db6324d48c922df83846d617f37701f61f9ee 100644 (file)
@@ -22,8 +22,8 @@ do-build:
        cd ${WRKSRC} && \
        ${EMACS_BIN} -batch -f batch-byte-compile *.el
 
-INSTALLATION_DIRS+= ${EMACS_LISPPREFIX}/elscreen
-INSTALLATION_DIRS+= share/doc/elscreen
+INSTALLATION_DIRS+=    ${EMACS_LISPPREFIX}/elscreen
+INSTALLATION_DIRS+=    share/doc/elscreen
 
 do-install:
 .for files in *.el *.elc
index 937316dcdcd4b1e58516c2eec62a857e58fcf665..3316ab85180b8398a08b455c5da95da1805b0625 100644 (file)
@@ -50,7 +50,7 @@ CONF_FILES_PERMS+=    /dev/null ${VARBASE}/games/emacs/tetris-scores \
 CHECK_WRKREF_SKIP+=    bin/emacs
 CHECK_WRKREF_SKIP+=    bin/emacs-${PKGVERSION_NOREV}
 
-PRINT_PLIST_AWK+=       { gsub(/${PKGVERSION_NOREV}/, "$${PKGVERSION}"); \
+PRINT_PLIST_AWK+=      { gsub(/${PKGVERSION_NOREV}/, "$${PKGVERSION}"); \
                        gsub(/${MACHINE_GNU_PLATFORM}/, "$${MACHINE_GNU_PLATFORM}"); \
                        print; next; }
 
index 666f6c9247032fb68a1eaf41d4884017b183f873..6495fa8194c635aaef3ef295725f2e0b59fa51c8 100644 (file)
@@ -268,8 +268,8 @@ _EMACS_TYPE=        ${EMACS_TYPE}
 
 EMACS_VERSIONS_ACCEPTED?=      ${_EMACS_VERSIONS_ALL}
 .if empty(EMACS_VERSIONS_ACCEPTED:M${_EMACS_TYPE})
-PKG_FAIL_REASON+=      "Accepted versions are: ${EMACS_VERSIONS_ACCEPTED}"
-PKG_FAIL_REASON+=      "No valid Emacs version installed found"
+PKG_FAIL_REASON+=              "Accepted versions are: ${EMACS_VERSIONS_ACCEPTED}"
+PKG_FAIL_REASON+=              "No valid Emacs version installed found"
 .endif
 
 _EMACS_PKGDIR= ${_EMACS_PKGDIR_MAP:M${_EMACS_TYPE}@*:C|${_EMACS_TYPE}@||}
index 69dc28d6f0b13ad31bebc9673356097ca9065f7e..a1168067f6bfcd4f5b09e44e474a6a6ea0301d2e 100644 (file)
@@ -6,15 +6,15 @@ PKG_OPTIONS_VAR=      PKG_OPTIONS.emacs_current
 PKG_SUPPORTED_OPTIONS= dbus gconf gnutls imagemagick svg xaw3d xft2 xml
 # xaw3d is only valid with tookit = xaw
 
-PKG_OPTIONS_OPTIONAL_GROUPS+= window-system
-PKG_OPTIONS_GROUP.window-system= x11 nextstep
+PKG_OPTIONS_OPTIONAL_GROUPS+=          window-system
+PKG_OPTIONS_GROUP.window-system=       x11 nextstep
 # tempted to have 'nox11' :-)
 
-PKG_OPTIONS_OPTIONAL_GROUPS+= toolkit
+PKG_OPTIONS_OPTIONAL_GROUPS+=  toolkit
 #  --with-x-toolkit=KIT    use an X toolkit (KIT one of: yes or gtk, gtk2,
 #                          gtk3, lucid or athena, motif, no)
 # gtk in next line implies gtk2, xaw = athena = lucid
-PKG_OPTIONS_GROUP.toolkit= gtk motif xaw lucid
+PKG_OPTIONS_GROUP.toolkit=     gtk motif xaw lucid
 # gtk is default in the logic below (even not included in SUGGESTED_=
 # gconf, gtk and xft2 will be ingnored for nextstep even shown as selected.
 
index 788bb5664dae1ebbd966950384971de5a182dc36..21b02d1f5eae955e2e0ef9a9451c7a66d6d9e0d5 100644 (file)
@@ -10,7 +10,7 @@ HOMEPAGE=     http://www.gnu.org/software/emacs/emacs.html
 COMMENT=       GNU editing macros (editor, no x11)
 LICENSE=       gnu-gpl-v3
 
-USE_TOOLS+=    gmake makeinfo gzip autoconf automake
+USE_TOOLS+=            gmake makeinfo gzip autoconf automake
 # for example, Mac OS X 10.6.1 has 2.61 which fails
 AUTOCONF_REQUIRED=     2.65
 
index 6273420b67907e65f05fe3a1d54b1f78bea4c1f6..fd1f03be930a277b3eaa2f1f445bb98ca114c3aa 100644 (file)
@@ -1,17 +1,17 @@
 # $NetBSD: Makefile,v 1.3 2012/09/28 22:07:33 asau Exp $
 #
 
-DISTNAME=              session-2.3
-PKGNAME=               emacs-${DISTNAME}
-CATEGORIES=            misc
+DISTNAME=      session-2.3
+PKGNAME=       emacs-${DISTNAME}
+CATEGORIES=    misc
 MASTER_SITES=  ${MASTER_SITE_SOURCEFORGE:=${PKGBASE}/}
 
-MAINTAINER=            pho@cielonegro.org
-HOMEPAGE=              http://emacs-session.sourceforge.net/
-COMMENT=               Session Management for Emacs
-LICENSE=               gnu-gpl-v2
+MAINTAINER=    pho@cielonegro.org
+HOMEPAGE=      http://emacs-session.sourceforge.net/
+COMMENT=       Session Management for Emacs
+LICENSE=       gnu-gpl-v2
 
-WRKSRC=                        ${WRKDIR}/session
+WRKSRC=                ${WRKDIR}/session
 NO_CONFIGURE=  yes
 
 INSTALLATION_DIRS+=            ${EMACS_LISPPREFIX}
index 3aec4a279ab8542ae0dcb7b4d606abbcda2de952..7a18420e6ae1e17ae22b29c197caf0effe3f7ff2 100644 (file)
@@ -24,10 +24,10 @@ CVS_ROOT.emacs-w3m= :pserver:anonymous:@cvs.namazu.org:/storage/cvsroot
 
 HAS_CONFIGURE= yes
 
-CONFIGURE_ARGS+=--with-emacs=${EMACS_BIN}
-CONFIGURE_ARGS+=--with-icondir=${ICONDIR}
-CONFIGURE_ARGS+=--infodir=${PREFIX}/info
-BUILD_TARGET=  default
+CONFIGURE_ARGS+=       --with-emacs=${EMACS_BIN}
+CONFIGURE_ARGS+=       --with-icondir=${ICONDIR}
+CONFIGURE_ARGS+=       --infodir=${PREFIX}/info
+BUILD_TARGET=          default
 INSTALL_TARGET=                install install-icons install-icons30
 CONFIGURE_ARGS+=       --srcdir=${WRKSRC}
 CONFIGURE_ARGS+=       --localstatedir=${VARBASE}
@@ -37,7 +37,7 @@ WRKSRC=                       ${WRKDIR}/emacs-w3m
 
 PLIST_SUBST+=          ETCDIR=${ETCDIR}
 
-SUBST_CLASSES+=        fix-icondir
+SUBST_CLASSES+=                        fix-icondir
 SUBST_STAGE.fix-icondir=       pre-configure
 SUBST_FILES.fix-icondir=       Makefile.in w3m.el w3mhack.el
 SUBST_SED.fix-icondir=         -e 's|etc/images/w3m|etc/w3m|g'
index c02b34649ab09badca61733b9fc07af9fceed386..33a1093dac7b43e2bf05b068e0466d8cb2563d48 100644 (file)
@@ -7,7 +7,7 @@ BUILDLINK_TREE+=        emacs-w3m
 EMACS_W3M_BUILDLINK3_MK:=
 
 BUILDLINK_API_DEPENDS.emacs-w3m+=      ${EMACS_PKGNAME_PREFIX}emacs-w3m>=1.4.50
-BUILDLINK_PKGSRCDIR.emacs-w3m?=        ../../wip/emacs-w3m-current
+BUILDLINK_PKGSRCDIR.emacs-w3m?=                ../../wip/emacs-w3m-current
 
 BUILDLINK_CONTENTS_FILTER.emacs-w3m=   ${EGREP} '.*\.el$$|.*\.elc$$'
 .endif # EMACS_W3M_BUILDLINK3_MK
index 9aa48775c95b3ca3ba32b6c899ac87cfad601643..375d563f3de6f1510c4820c063be3a12d2b6e86d 100644 (file)
@@ -28,7 +28,7 @@ CONFIGURE_ARGS+=      --infodir=${PREFIX}/doc
 CONFIGURE_ARGS+=       --with-pngdriver=${BUILDLINK_PREFIX.png}/lib
 
 PKG_DISTFILES_DIR=     emboss
-AUTO_MKDIRS=   yes
+AUTO_MKDIRS=           yes
 
 .include "../../graphics/gd/buildlink3.mk"
 .include "../../graphics/png/buildlink3.mk"
index 8c58a6739010ea7a162ad45f4d3dfd59db794ad5..5333c3740f09622a2403840c9e27240405a25e54 100644 (file)
@@ -31,12 +31,12 @@ share/EMBOSS/acd/fraggle.acd
 share/EMBOSS/acd/hetparse.acd
 share/EMBOSS/acd/hmmgen.acd
 share/EMBOSS/acd/interface.acd
-share/EMBOSS/acd/pdbparse.acd
 share/EMBOSS/acd/libscan.acd
-share/EMBOSS/acd/rocplot.acd
+share/EMBOSS/acd/pdbparse.acd
 share/EMBOSS/acd/pdbplus.acd
 share/EMBOSS/acd/pdbtosp.acd
 share/EMBOSS/acd/profgen.acd
+share/EMBOSS/acd/rocplot.acd
 share/EMBOSS/acd/scopalign.acd
 share/EMBOSS/acd/scopnr.acd
 share/EMBOSS/acd/scopparse.acd
index f507a0f65bc1677eeb1f9c72fbdc08bc9294eb7c..135dc2ca76c2753ccfd147395fe92ae0a46a56cc 100644 (file)
@@ -16,8 +16,8 @@ COMMENT=      Multiple Sequence Editor for EMBOSS
 #mse.c 148  __Cols=Display->_maxx;
 #mse.c 149  __Rows=Display->_maxy;
 USE_NCURSES=   yes
-DIST_SUBDIR=           emboss/mse-1.0.0-20041107
-BUILD_TARGET=          #empty
+DIST_SUBDIR=   emboss/mse-1.0.0-20041107
+BUILD_TARGET=  #empty
 
 pre-configure:
        ${SED} -e 's|@EMBOSSLIB@|${PREFIX}/lib|' \
index b703a89a2b30c7837bda28dcfb05912c4fe2d0da..4b4ba63db6a0f571383de66dcd2ce6e5ce2ac2d9 100644 (file)
@@ -10,7 +10,7 @@ DISTFILES=            #empty
 
 MAINTAINER=            dprice@cs.nmsu.edu
 HOMEPAGE=              http://emboss.sourceforge.net/
-COMMENT=       European Molecular Biology Open Software Suite
+COMMENT=               European Molecular Biology Open Software Suite
 
 DEPENDS+=              emboss-base>=2.9.0:../../wip/emboss-base
 DEPENDS+=              emboss-domainatrix>=1.0.0:../../wip/emboss-domainatrix
index 43183c810023e7ad2dac8ebbf0f4834987eb246b..44cbeb02fc7937aa1b492a8b28260cc948c765da 100644 (file)
@@ -19,7 +19,7 @@ USE_LIBTOOL=          yes
 USE_PKGLOCALEDIR=      yes
 CONFIGURE_ENV+=                YELL_CFLAGS=-I${WRKSRC}/telepathy-yell
 CONFIGURE_ENV+=        \
-  YELL_LIBS="-L${WRKSRC}/telepathy-yell/telepathy-yell -ltelepathy-yell"
+       YELL_LIBS="-L${WRKSRC}/telepathy-yell/telepathy-yell -ltelepathy-yell"
 
 # see pkgsrc/security/mozilla-rootcerts-openssl
 CONFIGURE_ARGS+=       --with-ca-file=/etc/ssl/certs/ca-certificates.crt
index 309de61b509441d04dccc03582733c0a775179fb..ff3a6b0989439cc217cfe6f463dda7c6b0c49990 100644 (file)
@@ -5,8 +5,8 @@ BUILDLINK_TREE+=        empathy
 .if !defined(EMPATHY_BUILDLINK3_MK)
 EMPATHY_BUILDLINK3_MK:=
 
-BUILDLINK_API_DEPENDS.empathy+= empathy>=3.12.10
-BUILDLINK_PKGSRCDIR.empathy?=   ../../wip/empathy
+BUILDLINK_API_DEPENDS.empathy+=        empathy>=3.12.10
+BUILDLINK_PKGSRCDIR.empathy?=  ../../wip/empathy
 
 .include "../../devel/glib2/buildlink3.mk"
 .include "../../wip/evolution-data-server/buildlink3.mk"
index 09bdb490d479d9e2c3dda89622dfa681c694eff7..d090eac3b90b59888b18bada90acd7bc20b41e8d 100644 (file)
@@ -7,7 +7,7 @@ ENTRANCE_BUILDLINK3_MK:=
 
 BUILDLINK_API_DEPENDS.entrance+=       entrance>=0.9.9.042nb1
 BUILDLINK_ABI_DEPENDS.entrance?=       entrance>=0.9.9.050nb3
-BUILDLINK_PKGSRCDIR.entrance?= ../../wip/entrance
+BUILDLINK_PKGSRCDIR.entrance?=         ../../wip/entrance
 
 .include       "../../wip/ecore/buildlink3.mk"
 .include       "../../graphics/evas/buildlink3.mk"
index d0d05c8518a3b29540e6996f8cab05dd5b9588d2..32b719051790764025a1dfc91aeaf22d9aca6927 100644 (file)
@@ -14,7 +14,7 @@ DEPENDS+=     p5-TimeDate>=1.14:../../time/p5-TimeDate
 
 REPLACE_PERL=  eot
 
-NO_BUILD=      yes
+NO_BUILD=              yes
 INSTALLATION_DIRS=     bin
 
 do-install:
index f0810a083a5c6223d287b824661d3375c8dccb3a..25c360d77953c96b80aa8251216a2307c5d2ba2d 100644 (file)
@@ -15,7 +15,7 @@ COMMENT=      Small, display independent, and quick thumbnailing library
 GNU_CONFIGURE= yes
 USE_LIBTOOL=   yes
 USE_TOOLS=     gmake pkg-config
-CONFIGURE_ARGS=                --enable-thumbnailer-xine
+CONFIGURE_ARGS=        --enable-thumbnailer-xine
 
 .include "../../wip/ecore/buildlink3.mk"
 .include "../../wip/edje/buildlink3.mk"
index d5b5ffb2e959f7053708ddc3233340c5b99936dc..bf1d42a37a0fd9f254cefded6048b6baf9701602 100644 (file)
@@ -65,7 +65,7 @@ _VERSIONS=                                    \
 PLIST_SUBST+=          VERSION=${DIST_VERSION_MAJOR}${DIST_VERSION_MINOR:D_basho${DIST_VERSION_MINOR}}
 
 .for name version in ${_VERSIONS}
-VERSION.${name}=${version}
+VERSION.${name}=       ${version}
 PLIST_SUBST+=          VERSION.${name}=${version}
 .endfor
 
index e9aae328c6e83dc4ac4cab7808f2caab31b2a582..9d60aa0eeccc79157a070fcb14b0bf4db0664d52 100644 (file)
@@ -66,8 +66,8 @@ _VERSIONS=                                    \
 PLIST_SUBST+=  VERSION=${DIST_VERSION_MAJOR}
 
 .for name version in ${_VERSIONS}
-VERSION.${name}=${version}
-PLIST_SUBST+=  VERSION.${name}=${version}
+VERSION.${name}=       ${version}
+PLIST_SUBST+=          VERSION.${name}=${version}
 .endfor
 
 # Generate PLIST
index c5e437ac12818ffd810514e2c0c7f3a5a2ee54a4..9fdac219064bf639cb29cc771bd695da6c1da50a 100644 (file)
@@ -1,7 +1,7 @@
 # $NetBSD: options.mk,v 1.2 2015/02/24 08:54:28 fhajny Exp $
 
-PKG_OPTIONS_VAR=       PKG_OPTIONS.erlang
-PKG_SUPPORTED_OPTIONS= java erlang-hipe
+PKG_OPTIONS_VAR=               PKG_OPTIONS.erlang
+PKG_SUPPORTED_OPTIONS=         java erlang-hipe
 PKG_OPTIONS_OPTIONAL_GROUPS=   odbc
 PKG_OPTIONS_GROUP.odbc=                iodbc unixodbc
 
index 9a22e2f0f778db7077254136cc3ea3c07ba05a4e..f795c1e9b6ef928e5c6535a984f7baf886368431 100644 (file)
@@ -5,7 +5,7 @@ DISTNAME=       espresso-5.0.2
 CATEGORIES=    science
 MASTER_SITES=  http://qe-forge.org/gf/download/frsrelease/116/403/
 # FIXME: Fetch only what's being built
-DISTFILES=      ${DISTNAME}${EXTRACT_SUFX} \
+DISTFILES=     ${DISTNAME}${EXTRACT_SUFX} \
                 SaX-2.0.2.tar.gz \
                 ${PLUGINS_DISTFILES}
 
@@ -23,10 +23,10 @@ USE_LANGUAGES=      c fortran
 
 # Adding -traditional to CPPFLAGS causes conftests to fail for gcc
 # CPPFLAGS+=   -P
-SUBST_CLASSES+=        cpp
-SUBST_STAGE.cpp=post-configure
-SUBST_FILES.cpp=make.sys
-SUBST_SED.cpp= -e 's|CPPFLAGS[ \t]*=|CPPFLAGS = -P -traditional|g'
+SUBST_CLASSES+=                cpp
+SUBST_STAGE.cpp=       post-configure
+SUBST_FILES.cpp=       make.sys
+SUBST_SED.cpp=         -e 's|CPPFLAGS[ \t]*=|CPPFLAGS = -P -traditional|g'
 
 # Slave packages for gui xspectra gipaw w90 want yambo?
 # Some could be independent packages?
@@ -43,12 +43,11 @@ BUILD_TARGET=       all links
 
 # install/plugins_list
 PLUGINS_DISTFILES= \
-                atomic-5.0.2.tar.gz \
-                pwcond-5.0.2.tar.gz \
-                neb-5.0.2.tar.gz \
-                PHonon-5.0.2.tar.gz \
-                tddfpt-5.0.2.tar.gz \
-
+       atomic-5.0.2.tar.gz \
+       pwcond-5.0.2.tar.gz \
+       neb-5.0.2.tar.gz \
+       PHonon-5.0.2.tar.gz \
+       tddfpt-5.0.2.tar.gz
 DIST_SUBDIR=   espresso
 
 MASTER_SITES_BASE=     http://www.qe-forge.org/gf/download/frsrelease
index 6fcbfcd91f22d8aa41d2058c16295d840d39a011..aa3ca2eedfc0210db9d2061705b94cafe7e297f5 100644 (file)
@@ -1,11 +1,11 @@
 @comment $NetBSD: PLIST,v 1.1 2015/02/05 20:06:43 outpaddling Exp $
 bin/average.x
 bin/band_plot.x
-bin/bands_FS.x
 bin/bands.x
+bin/bands_FS.x
 bin/bgw2pw.x
-bin/cppp.x
 bin/cp.x
+bin/cppp.x
 bin/d3.x
 bin/dist.x
 bin/dos.x
@@ -16,8 +16,8 @@ bin/fqha.x
 bin/generate_vdW_kernel_table.x
 bin/initial_state.x
 bin/iotk
-bin/iotk_print_kinds.x
 bin/iotk.x
+bin/iotk_print_kinds.x
 bin/kpoints.x
 bin/kvecs_FS.x
 bin/lambda.x
@@ -26,8 +26,8 @@ bin/matdyn.x
 bin/neb.x
 bin/path_interpolation.x
 bin/pawplot.x
-bin/phcg.x
 bin/ph.x
+bin/phcg.x
 bin/plan_avg.x
 bin/plotband.x
 bin/plotproj.x
@@ -35,13 +35,13 @@ bin/plotrho.x
 bin/pmw.x
 bin/pp.x
 bin/projwfc.x
+bin/pw.x
 bin/pw2bgw.x
 bin/pw2gw.x
 bin/pw2wannier90.x
-bin/pwcond.x
 bin/pw_export.x
+bin/pwcond.x
 bin/pwi2xsf.x
-bin/pw.x
 bin/q2qstar.x
 bin/q2r.x
 bin/sumpdos.x
index 8ad0ae93130ebfd7d9fab8f7634560fa4ea175e2..be3d1f9ec53d12e46580854314fbe9ef5299a12b 100644 (file)
@@ -12,7 +12,7 @@ LICENSE=      gnu-gpl-v3
 GNU_CONFIGURE= yesUSE_LIBTOOL= yes
 USE_LANGUAGES= c c++
 
-GCC_REQD+=          4.2
+GCC_REQD+=     4.2
 
 
 .include "../../graphics/glut/buildlink3.mk"
index dac68d0aa93d80b91699f9fdff0698c5a802aa78..2592dcfc3cfaed8827f0b63769cd0d69a52137a8 100644 (file)
@@ -6,7 +6,7 @@ BUILDLINK_TREE+=        evas-software-x11
 EVAS_SOFTWARE_X11_BUILDLINK3_MK:=
 
 BUILDLINK_API_DEPENDS.evas-software-x11+=      evas-software-x11>=1.7.0
-BUILDLINK_PKGSRCDIR.evas-software-x11?=        ../../wip/evas-software-x11
+BUILDLINK_PKGSRCDIR.evas-software-x11?=                ../../wip/evas-software-x11
 
 .include "../../x11/libX11/buildlink3.mk"
 .endif # EVAS_SOFTWARE_X11_BUILDLINK3_MK
index 2f3cb8c6327ef263486fdc541296031105709743..f50a7011950c62bac0d26efae1002dd68aada854 100644 (file)
@@ -46,8 +46,8 @@ CONFIGURE_ARGS+=      --disable-image-loader-${mod}
 CONFIGURE_ARGS+=       --enable-cpu-altivec
 .endif
 
-MODULE_ARCH=   ${LOWER_OPSYS}${APPEND_ELF}-${LOWER_ARCH}-${EVAS_VERSION}
-PLIST_SUBST=   MODULE_ARCH=${MODULE_ARCH}
-PRINT_PLIST_AWK+=        { gsub(/${MODULE_ARCH}/, "$${MODULE_ARCH}") }
+MODULE_ARCH=           ${LOWER_OPSYS}${APPEND_ELF}-${LOWER_ARCH}-${EVAS_VERSION}
+PLIST_SUBST=           MODULE_ARCH=${MODULE_ARCH}
+PRINT_PLIST_AWK+=      { gsub(/${MODULE_ARCH}/, "$${MODULE_ARCH}") }
 
 MAKE_FLAGS+=   MODULE_ARCH=${MODULE_ARCH}
index ca2190551f374e0a1e325166b5c5ada37ef0f5a7..c1944480a8cca814cb50e6a974b5b519d9743ac3 100644 (file)
@@ -20,13 +20,13 @@ PKGCONFIG_OVERRIDE+=        server/libeventd/pkgconfig/libeventd.pc.in
 PKGCONFIG_OVERRIDE+=   server/libeventd/pkgconfig/libeventd-protocol-json.pc.in
 PKGCONFIG_OVERRIDE+=   server/libeventd-plugin/pkgconfig/libeventd-plugin.pc.in
 
-CONFIGURE_ARGS+= --disable-introspection
-CONFIGURE_ARGS+= --disable-websocket
-CONFIGURE_ARGS+= --disable-dns-sd
-CONFIGURE_ARGS+= --disable-ssdp
-CONFIGURE_ARGS+= --disable-nd-wayland
-CONFIGURE_ARGS+= --disable-im
-CONFIGURE_ARGS+= --disable-sound
+CONFIGURE_ARGS+=       --disable-introspection
+CONFIGURE_ARGS+=       --disable-websocket
+CONFIGURE_ARGS+=       --disable-dns-sd
+CONFIGURE_ARGS+=       --disable-ssdp
+CONFIGURE_ARGS+=       --disable-nd-wayland
+CONFIGURE_ARGS+=       --disable-im
+CONFIGURE_ARGS+=       --disable-sound
 
 BUILDLINK_API_DEPENDS.glib2+=  glib2>=2.40.0
 BUILDLINK_API_DEPENDS.cairo+=  cairo>=1.12.0
index b2eb1ed5adc07447556cde7a8eb179105edee81e..76a3a28a97d6f36e658407fe9b07f0efe9374932 100644 (file)
@@ -20,9 +20,9 @@ DOCSDIR=              ${PREFIX}/share/doc/${PKGBASE}
 INSTALLATION_DIRS=     ${DOCSDIR} \
                        ${EMACS_LISPPREFIX}
 
-WRKSRC=                ${WRKDIR}/${DISTNAME}/ruby
+WRKSRC=                        ${WRKDIR}/${DISTNAME}/ruby
 RUBY_VERSION_SUPPORTED=        21 # xxx untested
-USE_RUBY_SETUP=        YES
+USE_RUBY_SETUP=                YES
 
 DOCUMENTS=     readme_en.txt \
                readme_en.html \
index 39f42e61dff42be5c97866816511973a13eff869..5e848ba3f5dc60b5d2d516e2d106f325b6fc7042 100644 (file)
@@ -8,7 +8,7 @@ MASTER_SITES=   http://gnome.eu.org/
 MAINTAINER=    pkgsrc.gnome@gmail.com
 HOMEPAGE=      http://gnome.eu.org/evo/index.php/Evolution_RSS_Reader_Plugin
 COMMENT=       Evolution rss reader plugin
-LICENSE=               gnu-gpl-v2
+LICENSE=       gnu-gpl-v2
 
 DEPENDS+=      gsed>=:../../textproc/gsed